Tapatalk 2 site plug in problems

ballmead

New Member
I'm having issues with the latest Tapatalk 2 connecting to the site.

Since last night I get an error saying:

"Package file version doesn't match with the installed version, please go to your forum's AdminCP/Plugin&Products/Manage Products to upgrade by importing the latest installation xml"
 

Hellgate

Active Member
I'm a bit P.O.'d at the ads. 1) I paid for it. 2) I'm a super, uber, premium member.

Just my .02 cents.
 

Clyde

New Member
I'm getting the same error now, too. I'm using Tapatalk 4 Pro. Started this morning as far as I can tell.
 

Clyde

New Member
Not seeing the error here anymore either. Thanks for the quick admin work and every thing you do to keep this great community running smoothly.

Sent from my Galaxy S3 using Tapatalk 4
 

Brock Kickass

New Member
Dennis really does an amazing job. It's easy to take for granted that the site just runs itself, but there is a lot of hard work involved from administration in keeping the forum working properly for all of us to use. Thanks! :)
 

Dustin

Moderator
I'm a bit P.O.'d at the ads. 1) I paid for it. 2) I'm a super, uber, premium member.

Just my .02 cents.
Yes, agreed. I use Tapatalk for two other forums and don't recall seeing ads on them, only this forum

Edit: Puzzling, just after I wrote that, I saw an ad while browsing ADV Rider on Tapatalk. It's obviously not just this forum but the app itself

Edit 2: It turns out that I wasn't using the paid version of Tapatalk after all. I'm not sure how that happened but I am now. I will look for ads but I should imagine they're gone
 
Last edited:
Top