Hello & Welcome to our community. Is this your first visit? Register

Results 1 to 3 of 3
  1. #1

    Default Gen 1 rough idle, poor performance below 5k rpm, bad coils? Bad plug caps?

    Hi there
    I bought my second 03 FZ1 a month ago with 6500 miles (the previous owner kept it 'garaged' and given the mint condition I bought it after a short test ride). I have another FZ1 with 100,000 miles so I knew what I was buying.
    But then my problems started.
    It had a rough idle followed by a low rev sputter (bad MPG included) There's basically no performance below 5000 rpm and its not great above that either. Honestly my 100,000mi bike runs better than my 6500mi bike.
    So I've spent the last month troubleshooting a few things I've read here and following the manual but so far my issues are still here.

    I've done/checked:
    -Redline carburetor cleaner
    -Fuel injector cleaner
    -New spark plugs/air filter/fuel filter
    -New rectifier/regulator (a local shop said it was getting low charging voltage)
    -Both coils tested ok (factory spec)
    -No vacuum leaks (spraying cleaner arround the carb joints)
    -TPS angle adjusted (factory spec)
    -Carbs removed and cleaned (no re jet at this time, I can pull them out again if needed)
    Jets cleaned (sprayed/brushed/wired)
    Float height adjusted (factory spec)
    Diaphragm in good visual condition
    Synchronized after assembly (4 Gage synchronizer)

    I noted that:
    A small o ring under the vacuum cap on one carb is bigger than the others (could be pinched between cap and diaphragm)
    One of the spare plug caps leaks considerably and reads below the 10 ohm specification (The spark
    jumps to the block through my finger)

    Any other ideas?
    I know how spare costs and where to get them but Id like to go slowly. I find more satisfying troubleshooting myself and spending money on tools and spares than paying to a shop to do it

    Thanks

  2. #2

    Default

    EXUP working and cables adjusted properly?
    Maybe sonic clean the carbs.

  3. #3

    Default

    I don't see that it was checked for a kinked fuel line under the tank from raising and lowering it while wrenching. That was a common issue with the stuttering and fuel delivery issues. Just a thought.
    Billy
    2009 FZ1 Cobalt Blue, Dynojet PCV, Ivan's ECU Flash, Two Brother's V.A.L.E. Carbon Fiber Slip-on, Dirt Road Custom Seat, M-Factory Shorty Levers, Frame Sliders, Swingarm Spools, BBS Gold Colored Wheels, GYTR Braided Lines, Philips Extreme Vision H4 Bulbs



 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -8. The time now is 04:07 PM.
Powered by vBulletin® Version 4.2.5
Copyright © 2019 vBulletin Solutions Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.


Copyright 2008 , All content is property of 998cc.org All Rights Reserved. The opinions and posts on this site do not necessarily reflect those of the site owners or operators. Yamaha FZ1 and Yamaha rights are property of Yamaha Motor Company. 998cc.org is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ1 motorcycles. Our goal is to offer a place for Yamaha FZ1 owners to discuss rides, events, mods, maintenance, purchasing, etc.
vBulletin Skin By: PurevB.com