Hello & Welcome to our community. Is this your first visit? Register

Results 1 to 3 of 3

Thread: FZ1 Misfire

  1. #1

    Lightbulb FZ1 Misfire

    Hi guys...new to this forum but desperate for help!
    I have an 08 plated FZ1000 that has a mysterious misfire/cutting out problem
    The bike runs fine for about 15 miles then starts to misfire at around 4000 revs and then eventually cuts out all together.
    I have ran the diagnostic on the bike & changed the plugs & coils as it suggested to no avail still runs like a bag of spanners...has anybody experienced this or has any suggestions??? please...help...before my patience runs out...

  2. #2

    Default

    It could be plugged gas tank vent either outside or crimped under the tank.

  3. #3

    Default

    What other mods? Fuel programmer? What was done prior to this happening? Check fuel lines, it's a common pinch item. Did you replace coils and plugs with new or used coils? Some guys buy em used since they're so expensive and get duds. Is it specific to any cylinders or all across the board?

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -8. The time now is 02:52 PM.
Powered by vBulletin® Version 4.2.5
Copyright © 2019 vBulletin Solutions Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.


Copyright 2008 , All content is property of 998cc.org All Rights Reserved. The opinions and posts on this site do not necessarily reflect those of the site owners or operators. Yamaha FZ1 and Yamaha rights are property of Yamaha Motor Company. 998cc.org is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ1 motorcycles. Our goal is to offer a place for Yamaha FZ1 owners to discuss rides, events, mods, maintenance, purchasing, etc.
vBulletin Skin By: PurevB.com