Hello & Welcome to our community. Is this your first visit? Register

Results 1 to 3 of 3
  1. #1

    Default Abs light problem after battery change

    Hi guys.

    My friend battery died on her -07 fz1. Change it to a new battery. After this the abs light start flashing and after a few seconds it stops but still on. Anyone had this problem before? Maybe if we have to go in the diagnostics mode and reset something?

    Thanks in advance

  2. #2
    Senior Member delbert's Avatar
    Join Date
    Mar 2012
    Location
    DARTMOUTH DEVON ENGLAND
    Posts
    679

    Default

    It sounds like it detected a low voltage to the abs, I'm surprised it hasn't reset itself with the battery fitted ! Is the battery charging in the bike ok ?
    Cheers Delbert

    Tell it like it is

  3. #3

    Default

    Quote Originally Posted by delbert View Post
    It sounds like it detected a low voltage to the abs, I'm surprised it hasn't reset itself with the battery fitted ! Is the battery charging in the bike ok ?
    Yes. It had 13.4 volt when it was installed.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -8. The time now is 05:20 PM.
Powered by vBulletin® Version 4.2.5
Copyright © 2019 vBulletin Solutions Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.


Copyright 2008 , All content is property of 998cc.org All Rights Reserved. The opinions and posts on this site do not necessarily reflect those of the site owners or operators. Yamaha FZ1 and Yamaha rights are property of Yamaha Motor Company. 998cc.org is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ1 motorcycles. Our goal is to offer a place for Yamaha FZ1 owners to discuss rides, events, mods, maintenance, purchasing, etc.
vBulletin Skin By: PurevB.com