Hello & Welcome to our community. Is this your first visit? Register

Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11

    Default I replaced the coils and plugs with new ones. This bike has always run perfect.

    Quote Originally Posted by jared p View Post
    did you replace the coils with new or used ones? is it every cylinder or just specific ones? you gotta do some more diagnosing before throwing parts at it. take a video and upload it.
    I have a noligible X Yamaha mechanic adjusting the valves right now, it needs it anyway and hopefully problem solved.

  2. #12

    Default

    Your 1st valve adjustment should have been around 30k you are so let due for your we do due for your second valve adj. Syncing your throttle bodies is going to help smooth things out as well.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -8. The time now is 01:42 PM.
Powered by vBulletin® Version 4.2.5
Copyright © 2018 vBulletin Solutions Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.


Copyright 2008 , All content is property of 998cc.org All Rights Reserved. The opinions and posts on this site do not necessarily reflect those of the site owners or operators. Yamaha FZ1 and Yamaha rights are property of Yamaha Motor Company. 998cc.org is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ1 motorcycles. Our goal is to offer a place for Yamaha FZ1 owners to discuss rides, events, mods, maintenance, purchasing, etc.
vBulletin Skin By: PurevB.com