Hello & Welcome to our community. Is this your first visit? Register

Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
  1. #21

    Default

    To determine if there is a cylinder that is running cooler than the others, indicating a mis-fire.
    If you have a FCE, consider calling IVAN. I understand that he may give you a credit towards a RE-FLASH on your ECU.
    This is by far the best mod that I have done.

  2. #22

    Default

    Problem is I am in the UK lol. It's Ok, I know how to deal with it, it's only a problem when I eventually come to sell it..

    Sent from my GT-I9300 using Tapatalk

  3. #23

    Default

    IVAN ships.
    Why live with something that is wrong?

  4. #24

    Default

    Would a re-flash affect the custom mapping I have on my PC3?

  5. #25
    Threadhead loosenut's Avatar
    Join Date
    Nov 2008
    Location
    Milpitas, California
    Posts
    1,432

    Default

    Quote Originally Posted by Stuuk1 View Post
    Would a re-flash affect the custom mapping I have on my PC3?
    Yes, but the map you will be provided is awesome!
    Loosenut
    A.K.A. Mike

    2007 Yamaha FZ1 - Raven
    2005 GasGas EC300 (with plate)
    2004 GasGas Pampera 280 (hers)

  6. #26

    Default

    Quote Originally Posted by loosenut View Post
    Yes, but the map you will be provided is awesome!
    Well, its been a long time since an update...

    I still have the bike and I still get that same fault code, however I have after many years of not a lot of riding, sussed how to manage it. Basically, starting from cold, 80% of the time the code 20 will appear and idle is a little rough. All I need to do is wait until temp reaches 101 degrees and the fan kicks in. Turn off, turn back on, and its gone all the time the bike is warm.

    I did contact IVAN and the great guy sent me a few old units that he had from part exchangers for the ECU flash. The exchanged item worked for a few months and the fault came back.

    Long story short, it has to be a fault of the FCE (although I haven't tried it without...). The bike only throws the fault when its cold and once it reaches the correct temp and the fan kicks in, its gone. All those reading in to the pressure sensors etc I think you are headed down a wrong path in the way that the bike is just getting confused with all the 3rd party kit attached.

    Its almost summer here in the UK, happy riding!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -8. The time now is 06:22 AM.
Powered by vBulletin® Version 4.2.5
Copyright © 2019 vBulletin Solutions Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.


Copyright 2008 , All content is property of 998cc.org All Rights Reserved. The opinions and posts on this site do not necessarily reflect those of the site owners or operators. Yamaha FZ1 and Yamaha rights are property of Yamaha Motor Company. 998cc.org is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ1 motorcycles. Our goal is to offer a place for Yamaha FZ1 owners to discuss rides, events, mods, maintenance, purchasing, etc.
vBulletin Skin By: PurevB.com