Hello & Welcome to our community. Is this your first visit? Register

Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21

    Default

    i'm still around. no plans of parting ways with the fazer. look for a thread regarding my (almost) complete build, as soon as i get some new photos this spring.

  2. #22

    Default

    Looks like there`s more of us Ozzies left then anywhere else , I find the tech handy just to double check on what I am about to tackle

  3. #23

    Default

    Quote Originally Posted by FZ1riderNY View Post
    I'm just curious as to whether or not anyone else has an issue with the "Thank For This Post", "Like This Post", or the "Dislike This Post" buttons not doing anything when clicked". It hasn't worked for me in some time and I'm wondering if it's just maybe my browser?? Oh, and hey Dustin! How's it going brother!
    I did not notice until I saw your post and no, the button do not work for me either.
    Google Chrome - most recent build.
    "There are two sides to every issue: one side is right and the other is wrong, but the middle is always evil."
    - John Galt

  4. #24

    Default

    Quote Originally Posted by Klurejr View Post
    I did not notice until I saw your post and no, the button do not work for me either.
    Google Chrome - most recent build.
    Yeah, I tried it with Mozilla as well and nothing. Strange.
    Billy
    2009 FZ1 Cobalt Blue, Dynojet PCV, Ivan's ECU Flash, Two Brother's V.A.L.E. Carbon Fiber Slip-on, Dirt Road Custom Seat, M-Factory Shorty Levers, Frame Sliders, Swingarm Spools, BBS Gold Colored Wheels, GYTR Braided Lines, Philips Extreme Vision H4 Bulbs



  5. #25
    Threadhead Dicko's Avatar
    Join Date
    Oct 2011
    Location
    Adelaide - Sth Australia
    Posts
    2,264

    Default

    If you hover over them, the script is missing, it just comes up with "javascript ://" and no script, if you hover over other things like links, the link appears.
    Attached Thumbnails Attached Thumbnails Anyone still here?-javascript.jpg   Anyone still here?-blog.jpg  
    Mods:
    Brembo 16mm Radial MC, ASV short Levers, Brembo GP4-RX calipers, Hell braided lines, R1 Fender, Ohlins FGRT 206 forks, Ohlins shock (tuned - Racebike Services), Marchesini rims, Vortex 48t sprocket, Arrow Headers - Micron GP slipon, tailtidy, Rizoma (risers, conical bars, Lux grips, bar ends, 744 mirrors, fluid reservoir, Rev rearsets/B Pro pegs), Speedo healer, BMC filter, AIS Block off, PCV (tuned - Neville Lush Racing), Pirelli DR III, Ivan's ECU, GF-Design LED Blinkers, DID gold chain

  6. #26
    Senior Member JEFFKISTHENAME's Avatar
    Join Date
    Apr 2017
    Location
    209 Valley/510 Bay Area, California
    Posts
    119

    Default

    Quote Originally Posted by FZ1riderNY View Post
    I'm just curious as to whether or not anyone else has an issue with the "Thank For This Post", "Like This Post", or the "Dislike This Post" buttons not doing anything when clicked". It hasn't worked for me in some time and I'm wondering if it's just maybe my browser?? Oh, and hey Dustin! How's it going brother!
    Iíve had that issue for months now. WTF...


    Sent from my iPhone using Tapatalk
    Current Bikes:

    - 2014 Yamaha FZ1
    - 2015 Yamaha FZ-07

    Check out my Build Thread:

    http://www.998cc.org/forum/fz1-fz-10...ne-growth.html

  7. #27

    Default

    I'm still here. I'm from Canada though. Kind of like a Northern Australian.
    1981 Yamaha 550 Seca, 2008 FZ1 Retro

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -8. The time now is 02:06 PM.
Powered by vBulletin® Version 4.2.5
Copyright © 2018 vBulletin Solutions Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.2.5 Patch Level 2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.


Copyright ©2008 , All content is property of 998cc.org All Rights Reserved. The opinions and posts on this site do not necessarily reflect those of the site owners or operators. Yamaha FZ1 and Yamaha rights are property of Yamaha Motor Company. 998cc.org is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ1 motorcycles. Our goal is to offer a place for Yamaha FZ1 owners to discuss rides, events, mods, maintenance, purchasing, etc.
vBulletin Skin By: PurevB.com